summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/bwping/bwping-1.10.ebuild')
-rw-r--r--net-analyzer/bwping/bwping-1.10.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-analyzer/bwping/bwping-1.10.ebuild b/net-analyzer/bwping/bwping-1.10.ebuild
new file mode 100644
index 000000000000..864760342b38
--- /dev/null
+++ b/net-analyzer/bwping/bwping-1.10.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools
+
+DESCRIPTION="A tool to measure bandwidth and RTT between two hosts using ICMP"
+HOMEPAGE="http://bwping.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${PV}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~sparc ~x86 ~x86-fbsd"
+IUSE="ipv6"
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_configure() {
+ econf $(use_enable ipv6)
+}