summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/ethloop/ethloop-10-r4.ebuild')
-rw-r--r--net-analyzer/ethloop/ethloop-10-r4.ebuild9
1 files changed, 5 insertions, 4 deletions
diff --git a/net-analyzer/ethloop/ethloop-10-r4.ebuild b/net-analyzer/ethloop/ethloop-10-r4.ebuild
index 4067bea8c944..dc5653f727a8 100644
--- a/net-analyzer/ethloop/ethloop-10-r4.ebuild
+++ b/net-analyzer/ethloop/ethloop-10-r4.ebuild
@@ -1,25 +1,26 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
+
inherit toolchain-funcs
DESCRIPTION="Local simulator for testing Linux QoS disciplines"
HOMEPAGE="http://luxik.cdi.cz/~devik/qos/ethloop/"
SRC_URI="http://luxik.cdi.cz/~devik/qos/${PN}/${PN}${PV}.tgz"
+S="${WORKDIR}"/${PN}
LICENSE="all-rights-reserved"
SLOT="0"
-KEYWORDS="~amd64 ~ppc ~x86"
+KEYWORDS="~amd64 ~ppc x86"
RESTRICT="mirror bindist"
-S=${WORKDIR}/${PN}
PATCHES=(
"${FILESDIR}"/${P}-misc.patch
)
src_compile() {
- emake CC=$(tc-getCC) CFLAGS="${CFLAGS}"
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}"
}
src_install() {