summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/flowgrind/flowgrind-0.8.2.ebuild')
-rw-r--r--net-analyzer/flowgrind/flowgrind-0.8.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-analyzer/flowgrind/flowgrind-0.8.2.ebuild b/net-analyzer/flowgrind/flowgrind-0.8.2.ebuild
index 6560928a5f0d..61eabf771920 100644
--- a/net-analyzer/flowgrind/flowgrind-0.8.2.ebuild
+++ b/net-analyzer/flowgrind/flowgrind-0.8.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -10,18 +10,18 @@ SRC_URI="https://github.com/${PN}/${PN}/releases/download/${P}/${P}.tar.bz2"
LICENSE="GPL-3"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-IUSE="debug doc gsl pcap"
+IUSE="doc gsl pcap"
RDEPEND="dev-libs/xmlrpc-c:=[abyss,curl]
sys-apps/util-linux
gsl? ( sci-libs/gsl:= )
pcap? ( net-libs/libpcap )"
DEPEND="${RDEPEND}"
-BDEPEND="doc? ( app-doc/doxygen )"
+BDEPEND="doc? ( app-text/doxygen )"
src_configure() {
econf \
- $(use_enable debug) \
+ --disable-debug \
$(use_with doc doxygen) \
$(use_with gsl) \
$(use_with pcap)