summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/netdata/netdata-9999.ebuild')
-rw-r--r--net-analyzer/netdata/netdata-9999.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/net-analyzer/netdata/netdata-9999.ebuild b/net-analyzer/netdata/netdata-9999.ebuild
index 4c98a34510ae..22e82aa07161 100644
--- a/net-analyzer/netdata/netdata-9999.ebuild
+++ b/net-analyzer/netdata/netdata-9999.ebuild
@@ -50,7 +50,7 @@ RDEPEND="
)
dev-libs/libuv:=
cloud? ( dev-libs/protobuf:= )
- compression? ( sys-libs/zlib )
+ sys-libs/zlib
ipmi? ( sys-libs/freeipmi )
jsonc? ( dev-libs/json-c:= )
mongodb? ( dev-libs/mongo-c-driver )
@@ -113,8 +113,7 @@ src_configure() {
$(use_enable mongodb exporting-mongodb) \
$(use_enable prometheus exporting-prometheus-remote-write) \
$(use_enable xen plugin-xenstat) \
- $(use_enable cpu_flags_x86_sse2 x86-sse) \
- $(use_with compression zlib)
+ $(use_enable cpu_flags_x86_sse2 x86-sse)
}
src_compile() {