summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/odhcploc/odhcploc-20111021-r1.ebuild')
-rw-r--r--net-analyzer/odhcploc/odhcploc-20111021-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-analyzer/odhcploc/odhcploc-20111021-r1.ebuild b/net-analyzer/odhcploc/odhcploc-20111021-r1.ebuild
new file mode 100644
index 000000000000..57f948763029
--- /dev/null
+++ b/net-analyzer/odhcploc/odhcploc-20111021-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit toolchain-funcs
+
+DESCRIPTION="Open DHCP Locator"
+HOMEPAGE="http://odhcploc.sourceforge.net/"
+SRC_URI="mirror://sourceforge/project/${PN}/${PV}/${P}.tar.gz"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS="~amd64"
+
+src_configure() {
+ tc-export CC
+}
+
+src_install() {
+ dobin ${PN}
+ doman ${PN}.8
+ dodoc AUTHORS
+}