summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/openvas-tools/openvas-tools-0_pre20512.ebuild')
-rw-r--r--net-analyzer/openvas-tools/openvas-tools-0_pre20512.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-analyzer/openvas-tools/openvas-tools-0_pre20512.ebuild b/net-analyzer/openvas-tools/openvas-tools-0_pre20512.ebuild
new file mode 100644
index 000000000000..15af2fa11fb6
--- /dev/null
+++ b/net-analyzer/openvas-tools/openvas-tools-0_pre20512.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit multilib
+
+DESCRIPTION="A remote security scanner for Linux (extra tools)"
+HOMEPAGE="http://www.openvas.org/"
+SRC_URI="http://dev.gentoo.org/~jlec/distfiles/${P}.tar.xz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+S="${WORKDIR}"/tools
+
+src_install() {
+ insinto /usr/$(get_libdir)/nagios/plugins/
+ doins nagios/*
+
+ dosbin openvas-check-setup
+
+ insinto /usr/share/vim/vimfiles/syntax
+ doins nasl.vim
+}