summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/sshping/files/sshping-0.1.4-fix-man-dir.patch')
-rw-r--r--net-analyzer/sshping/files/sshping-0.1.4-fix-man-dir.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/net-analyzer/sshping/files/sshping-0.1.4-fix-man-dir.patch b/net-analyzer/sshping/files/sshping-0.1.4-fix-man-dir.patch
new file mode 100644
index 000000000000..2758e84b70e4
--- /dev/null
+++ b/net-analyzer/sshping/files/sshping-0.1.4-fix-man-dir.patch
@@ -0,0 +1,13 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index 2e59dd5..d20c9a9 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -34,7 +34,7 @@ if (UNIX)
+ endif (UNIX)
+
+ add_custom_target(man ALL DEPENDS ${MAN_TGT})
+-install(FILES ${MAN_TGT} DESTINATION ${CMAKE_INSTALL_PREFIX}/man/man8)
++install(FILES ${MAN_TGT} DESTINATION ${CMAKE_INSTALL_PREFIX}/share/man/man8)
+
+ # Packaging for RPM or DEB
+ find_program(rpmbuild_path "rpmbuild" FALSE)