summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/zabbix/zabbix-5.4.0-r1.ebuild')
-rw-r--r--net-analyzer/zabbix/zabbix-5.4.0-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-analyzer/zabbix/zabbix-5.4.0-r1.ebuild b/net-analyzer/zabbix/zabbix-5.4.0-r1.ebuild
index 71c7af9479ba..359d8dd9cdd5 100644
--- a/net-analyzer/zabbix/zabbix-5.4.0-r1.ebuild
+++ b/net-analyzer/zabbix/zabbix-5.4.0-r1.ebuild
@@ -5,7 +5,7 @@ EAPI=7
# needed to make webapp-config dep optional
WEBAPP_OPTIONAL="yes"
-inherit webapp java-pkg-opt-2 systemd toolchain-funcs go-module user-info
+inherit webapp java-pkg-opt-2 systemd tmpfiles toolchain-funcs go-module user-info
# content of src/go/go.sum
EGO_SUM=(
"github.com/BurntSushi/locker v0.0.0-20171006230638-a6e239ea1c69 h1:+tu3HOoMXB7RXEINRVIpxJCT+KdYiI7LAEAUrOw3dIU="
@@ -444,7 +444,7 @@ src_install() {
doins -r "${S}"/database/
systemd_dounit "${FILESDIR}"/zabbix-server.service
- systemd_newtmpfilesd "${FILESDIR}"/zabbix-server.tmpfiles zabbix-server.conf
+ newtmpfiles "${FILESDIR}"/zabbix-server.tmpfiles zabbix-server.conf
fi
if use proxy; then
@@ -461,7 +461,7 @@ src_install() {
doins -r "${S}"/database/
systemd_dounit "${FILESDIR}"/zabbix-proxy.service
- systemd_newtmpfilesd "${FILESDIR}"/zabbix-proxy.tmpfiles zabbix-proxy.conf
+ newtmpfiles "${FILESDIR}"/zabbix-proxy.tmpfiles zabbix-proxy.conf
fi
if use agent; then
@@ -478,7 +478,7 @@ src_install() {
src/zabbix_get/zabbix_get
systemd_dounit "${FILESDIR}"/zabbix-agentd.service
- systemd_newtmpfilesd "${FILESDIR}"/zabbix-agentd.tmpfiles zabbix-agentd.conf
+ newtmpfiles "${FILESDIR}"/zabbix-agentd.tmpfiles zabbix-agentd.conf
fi
if use agent2; then
insinto /etc/zabbix
@@ -491,7 +491,7 @@ src_install() {
dosbin src/go/bin/zabbix_agent2
systemd_dounit "${FILESDIR}"/zabbix-agent2.service
- systemd_newtmpfilesd "${FILESDIR}"/zabbix-agent2.tmpfiles zabbix-agent2.conf
+ newtmpfiles "${FILESDIR}"/zabbix-agent2.tmpfiles zabbix-agent2.conf
fi
fowners root:zabbix /etc/zabbix