summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/wireshark/wireshark-3.2.4.ebuild2
-rw-r--r--net-analyzer/wireshark/wireshark-99999999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/net-analyzer/wireshark/wireshark-3.2.4.ebuild b/net-analyzer/wireshark/wireshark-3.2.4.ebuild
index 4f4102a716e1..33ae5ea2b3f8 100644
--- a/net-analyzer/wireshark/wireshark-3.2.4.ebuild
+++ b/net-analyzer/wireshark/wireshark-3.2.4.ebuild
@@ -181,7 +181,7 @@ src_configure() {
src_test() {
cmake_build test-programs
- myctestargs=( --disable-capture --skip-missing-programs --verbose )
+ myctestargs=( --disable-capture --skip-missing-programs=all --verbose )
cmake_src_test
}
diff --git a/net-analyzer/wireshark/wireshark-99999999.ebuild b/net-analyzer/wireshark/wireshark-99999999.ebuild
index 7c2126e33941..0fca7d964220 100644
--- a/net-analyzer/wireshark/wireshark-99999999.ebuild
+++ b/net-analyzer/wireshark/wireshark-99999999.ebuild
@@ -174,7 +174,7 @@ src_configure() {
src_test() {
cmake_build test-programs
- myctestargs=( --disable-capture --skip-missing-programs --verbose )
+ myctestargs=( --disable-capture --skip-missing-programs=all --verbose )
cmake_src_test
}