summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-dialup/neocon/neocon-20110228.ebuild')
-rw-r--r--net-dialup/neocon/neocon-20110228.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-dialup/neocon/neocon-20110228.ebuild b/net-dialup/neocon/neocon-20110228.ebuild
new file mode 100644
index 000000000000..e768f6b16d43
--- /dev/null
+++ b/net-dialup/neocon/neocon-20110228.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit toolchain-funcs
+
+DESCRIPTION="A simple serial console utility that tries to open ttys repeatedly"
+HOMEPAGE="http://wiki.openmoko.org/wiki/NeoCon"
+SRC_URI="http://dev.gentoo.org/~radhermit/distfiles/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_compile() {
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" all
+}
+
+src_install() {
+ dobin neocon
+ dodoc README
+}