summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-fs/sshfs/sshfs-2.7.ebuild')
-rw-r--r--net-fs/sshfs/sshfs-2.7.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/net-fs/sshfs/sshfs-2.7.ebuild b/net-fs/sshfs/sshfs-2.7.ebuild
new file mode 100644
index 000000000000..eb362da6a354
--- /dev/null
+++ b/net-fs/sshfs/sshfs-2.7.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+DESCRIPTION="Fuse-filesystem utilizing the sftp service"
+HOMEPAGE="https://github.com/libfuse/sshfs"
+SRC_URI="https://github.com/libfuse/${PN}/releases/download/${P}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~arm ~hppa ~ppc ~ppc64 ~x86 ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux"
+SLOT="0"
+
+CDEPEND=">=sys-fs/fuse-2.6.0_pre3
+ >=dev-libs/glib-2.4.2"
+RDEPEND="${CDEPEND}
+ >=net-misc/openssh-4.4"
+DEPEND="${CDEPEND}
+ virtual/pkgconfig"
+
+DOCS=( ChangeLog AUTHORS )