summaryrefslogtreecommitdiff
path: root/net-im
diff options
context:
space:
mode:
Diffstat (limited to 'net-im')
-rw-r--r--net-im/pidgin/pidgin-2.14.3-r1.ebuild4
-rw-r--r--net-im/pidgin/pidgin-2.14.5.ebuild4
-rw-r--r--net-im/pidgin/pidgin-2.14.6.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/net-im/pidgin/pidgin-2.14.3-r1.ebuild b/net-im/pidgin/pidgin-2.14.3-r1.ebuild
index 195abc7995c5..38bdd0af4200 100644
--- a/net-im/pidgin/pidgin-2.14.3-r1.ebuild
+++ b/net-im/pidgin/pidgin-2.14.3-r1.ebuild
@@ -4,7 +4,7 @@
EAPI=7
GENTOO_DEPEND_ON_PERL=no
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
inherit autotools gnome2-utils flag-o-matic toolchain-funcs multilib perl-module python-single-r1 xdg
@@ -56,7 +56,7 @@ RDEPEND="
>=dev-libs/dbus-glib-0.71
>=sys-apps/dbus-0.90
$(python_gen_cond_dep '
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
')
)
perl? ( >=dev-lang/perl-5.16:= )
diff --git a/net-im/pidgin/pidgin-2.14.5.ebuild b/net-im/pidgin/pidgin-2.14.5.ebuild
index 602e11022512..e119d7c38c92 100644
--- a/net-im/pidgin/pidgin-2.14.5.ebuild
+++ b/net-im/pidgin/pidgin-2.14.5.ebuild
@@ -4,7 +4,7 @@
EAPI=7
GENTOO_DEPEND_ON_PERL=no
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
inherit autotools gnome2-utils flag-o-matic toolchain-funcs multilib perl-module python-single-r1 xdg
@@ -55,7 +55,7 @@ RDEPEND="
>=dev-libs/dbus-glib-0.71
>=sys-apps/dbus-0.90
$(python_gen_cond_dep '
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
')
)
perl? ( >=dev-lang/perl-5.16:= )
diff --git a/net-im/pidgin/pidgin-2.14.6.ebuild b/net-im/pidgin/pidgin-2.14.6.ebuild
index 1d200e58f3cc..51308f1c6d32 100644
--- a/net-im/pidgin/pidgin-2.14.6.ebuild
+++ b/net-im/pidgin/pidgin-2.14.6.ebuild
@@ -4,7 +4,7 @@
EAPI=7
GENTOO_DEPEND_ON_PERL=no
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
inherit autotools gnome2-utils flag-o-matic toolchain-funcs multilib perl-module python-single-r1 xdg
@@ -55,7 +55,7 @@ RDEPEND="
>=dev-libs/dbus-glib-0.71
>=sys-apps/dbus-0.90
$(python_gen_cond_dep '
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
')
)
perl? ( >=dev-lang/perl-5.16:= )