summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-irc/weechat/weechat-9999.ebuild')
-rw-r--r--net-irc/weechat/weechat-9999.ebuild14
1 files changed, 1 insertions, 13 deletions
diff --git a/net-irc/weechat/weechat-9999.ebuild b/net-irc/weechat/weechat-9999.ebuild
index fb63f18300f9..eb8d14968318 100644
--- a/net-irc/weechat/weechat-9999.ebuild
+++ b/net-irc/weechat/weechat-9999.ebuild
@@ -6,7 +6,7 @@ EAPI=8
LUA_COMPAT=( lua5-{1..4} )
PYTHON_COMPAT=( python3_{10..12} )
-inherit cmake lua-single python-single-r1 xdg-utils
+inherit cmake lua-single python-single-r1 xdg
if [[ ${PV} == "9999" ]] ; then
inherit git-r3
@@ -184,15 +184,3 @@ src_test() {
die "required locale missing"
fi
}
-
-pkg_postinst() {
- xdg_desktop_database_update
- xdg_icon_cache_update
- xdg_mimeinfo_database_update
-}
-
-pkg_postrm() {
- xdg_desktop_database_update
- xdg_icon_cache_update
- xdg_mimeinfo_database_update
-}