summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libwebsockets/libwebsockets-3.2.1.ebuild')
-rw-r--r--net-libs/libwebsockets/libwebsockets-3.2.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-libs/libwebsockets/libwebsockets-3.2.1.ebuild b/net-libs/libwebsockets/libwebsockets-3.2.1.ebuild
index a32a7abefca1..f9284f988849 100644
--- a/net-libs/libwebsockets/libwebsockets-3.2.1.ebuild
+++ b/net-libs/libwebsockets/libwebsockets-3.2.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="A flexible pure-C library for implementing network protocols"
HOMEPAGE="https://libwebsockets.org/"
@@ -73,5 +73,5 @@ src_configure() {
-DLWS_WITHOUT_TESTAPPS=ON
)
- cmake-utils_src_configure
+ cmake_src_configure
}