summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/tnef/tnef-1.4.14.ebuild')
-rw-r--r--net-mail/tnef/tnef-1.4.14.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/net-mail/tnef/tnef-1.4.14.ebuild b/net-mail/tnef/tnef-1.4.14.ebuild
new file mode 100644
index 000000000000..5632a1176295
--- /dev/null
+++ b/net-mail/tnef/tnef-1.4.14.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit autotools
+
+DESCRIPTION="Decodes MS-TNEF MIME attachments"
+HOMEPAGE="https://github.com/verdammelt/tnef/"
+SRC_URI="https://github.com/verdammelt/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
+
+src_prepare() {
+ eautoreconf
+ eapply_user
+}
+
+src_test() {
+ emake -j1 check
+}