summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/autossh/autossh-1.4c.ebuild')
-rw-r--r--net-misc/autossh/autossh-1.4c.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-misc/autossh/autossh-1.4c.ebuild b/net-misc/autossh/autossh-1.4c.ebuild
new file mode 100644
index 000000000000..6ad34782bd2c
--- /dev/null
+++ b/net-misc/autossh/autossh-1.4c.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+DESCRIPTION="Automatically restart SSH sessions and tunnels"
+HOMEPAGE="http://www.harding.motd.ca/autossh/"
+SRC_URI="http://www.harding.motd.ca/${PN}/${P}.tgz"
+
+LICENSE="BSD"
+KEYWORDS="amd64 ~arm ~hppa ppc ~ppc64 ~sparc x86 ~amd64-linux ~ia64-linux ~x86-linux"
+SLOT="0"
+IUSE=""
+
+RDEPEND="net-misc/openssh"
+
+src_prepare() {
+ sed -i -e "s:\$(CC):& \$(LDFLAGS):" Makefile.in || die
+}
+
+src_install() {
+ dobin autossh
+ dodoc CHANGES README autossh.host rscreen
+ doman autossh.1
+}