summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/mosh/mosh-1.4.0.ebuild')
-rw-r--r--net-misc/mosh/mosh-1.4.0.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/net-misc/mosh/mosh-1.4.0.ebuild b/net-misc/mosh/mosh-1.4.0.ebuild
index 7f9a5b4d44c5..0508d2dd4db1 100644
--- a/net-misc/mosh/mosh-1.4.0.ebuild
+++ b/net-misc/mosh/mosh-1.4.0.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-inherit autotools bash-completion-r1
+inherit autotools bash-completion-r1 flag-o-matic
MY_P=${PN}-${PV/_rc/rc}
DESCRIPTION="Mobile shell that supports roaming and intelligent local echo"
@@ -57,6 +57,9 @@ src_prepare() {
src_configure() {
MAKEOPTS+=" V=1"
+ # protobuf needs >=c++14
+ append-flags -std=gnu++14
+
local myeconfargs=(
# We install it ourselves in src_install
--disable-completion