summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/teamviewer')
-rw-r--r--net-misc/teamviewer/teamviewer-15.5.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-misc/teamviewer/teamviewer-15.5.3.ebuild b/net-misc/teamviewer/teamviewer-15.5.3.ebuild
index 3441acea1e60..d4da70a87a17 100644
--- a/net-misc/teamviewer/teamviewer-15.5.3.ebuild
+++ b/net-misc/teamviewer/teamviewer-15.5.3.ebuild
@@ -4,7 +4,7 @@
EAPI=7
MY_PN=${PN}${PV/\.*}
-inherit desktop gnome2-utils systemd
+inherit desktop xdg-utils systemd
DESCRIPTION="All-In-One Solution for Remote Access and Support over the Internet"
HOMEPAGE="https://www.teamviewer.com"
@@ -109,7 +109,7 @@ src_install() {
}
pkg_postinst() {
- gnome2_icon_cache_update
+ xdg_icon_cache_update
elog "Please note that parallel installation of multiple versions of"
elog "TeamViewer is currently not supported at runtime. Bug #621818"
@@ -132,5 +132,5 @@ pkg_postinst() {
}
pkg_postrm() {
- gnome2_icon_cache_update
+ xdg_icon_cache_update
}