summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc')
-rw-r--r--net-misc/gofish/gofish-1.2.ebuild18
1 files changed, 8 insertions, 10 deletions
diff --git a/net-misc/gofish/gofish-1.2.ebuild b/net-misc/gofish/gofish-1.2.ebuild
index 6f64429d30ae..6ab8823d84a2 100644
--- a/net-misc/gofish/gofish-1.2.ebuild
+++ b/net-misc/gofish/gofish-1.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -8,16 +8,11 @@ inherit user
DESCRIPTION="Gofish gopher server"
HOMEPAGE="http://gofish.sourceforge.net"
SRC_URI="mirror://sourceforge/gofish/${P}.tar.gz"
+S="${WORKDIR}/${PN}"
-LICENSE="GPL-2"
+LICENSE="GPL-2+"
SLOT="0"
KEYWORDS="amd64 ~ppc ~x86"
-IUSE=""
-
-DEPEND=""
-RDEPEND=""
-
-S=${WORKDIR}/${PN}
pkg_setup() {
enewgroup gopher
@@ -25,9 +20,12 @@ pkg_setup() {
}
src_configure() {
- econf \
- --localstatedir=/var \
+ local myeconfargs=(
+ --localstatedir=/var
--disable-mmap-cache
+ )
+
+ econf "${myeconfargs[@]}"
}
src_install() {