summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/bitcoin-cli/bitcoin-cli-0.10.0-r1.ebuild')
-rw-r--r--net-p2p/bitcoin-cli/bitcoin-cli-0.10.0-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-p2p/bitcoin-cli/bitcoin-cli-0.10.0-r1.ebuild b/net-p2p/bitcoin-cli/bitcoin-cli-0.10.0-r1.ebuild
new file mode 100644
index 000000000000..99db4e09dbcb
--- /dev/null
+++ b/net-p2p/bitcoin-cli/bitcoin-cli-0.10.0-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 2010-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+BITCOINCORE_COMMITHASH="047a89831760ff124740fe9f58411d57ee087078"
+BITCOINCORE_LJR_DATE="20150311"
+BITCOINCORE_IUSE=""
+inherit bitcoincore
+
+DESCRIPTION="Command-line JSON-RPC client specifically designed for talking to Bitcoin Core Daemon"
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86 ~amd64-linux ~x86-linux"
+
+src_prepare() {
+ bitcoincore_prepare
+ bitcoincore_autoreconf
+}
+
+src_configure() {
+ bitcoincore_conf \
+ --enable-util-cli
+}