summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-wireless/ubertooth/ubertooth-9999.ebuild')
-rw-r--r--net-wireless/ubertooth/ubertooth-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-wireless/ubertooth/ubertooth-9999.ebuild b/net-wireless/ubertooth/ubertooth-9999.ebuild
index 845ee09d3793..4a9603a7e8d4 100644
--- a/net-wireless/ubertooth/ubertooth-9999.ebuild
+++ b/net-wireless/ubertooth/ubertooth-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI="6"
+EAPI="7"
-inherit cmake-utils udev
+inherit cmake udev
HOMEPAGE="http://ubertooth.sourceforge.net/"
@@ -47,11 +47,11 @@ src_configure() {
-DUDEV_RULES_PATH="$(get_udevdir)/rules.d"
)
fi
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
insinto /usr/share/${PN}
pushd "${WORKDIR}/${PN}-${MY_PV}" || die