summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-astronomy/gnuastro/gnuastro-0.3.ebuild')
-rw-r--r--sci-astronomy/gnuastro/gnuastro-0.3.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/sci-astronomy/gnuastro/gnuastro-0.3.ebuild b/sci-astronomy/gnuastro/gnuastro-0.3.ebuild
index 75df93e24129..fe896068c87c 100644
--- a/sci-astronomy/gnuastro/gnuastro-0.3.ebuild
+++ b/sci-astronomy/gnuastro/gnuastro-0.3.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-inherit autotools ltprune
+inherit autotools
DESCRIPTION="GNU Astronomy Utilities"
HOMEPAGE="https://www.gnu.org/software/gnuastro"
@@ -45,5 +45,8 @@ src_configure() {
src_install() {
default
- use static-libs || prune_libtool_files --all
+
+ if ! use static-libs; then
+ find "${ED}" -name '*.la' -delete || die
+ fi
}