summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/pdbmat/files/CMakeLists.txt')
-rw-r--r--sci-chemistry/pdbmat/files/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/sci-chemistry/pdbmat/files/CMakeLists.txt b/sci-chemistry/pdbmat/files/CMakeLists.txt
index 2f1937d84b3f..a20199bbca91 100644
--- a/sci-chemistry/pdbmat/files/CMakeLists.txt
+++ b/sci-chemistry/pdbmat/files/CMakeLists.txt
@@ -1,14 +1,16 @@
cmake_minimum_required (VERSION 2.6)
project (PDBMAT Fortran)
+include(GNUInstallDirs)
+
option (EXAMPLES "Instal additional example files" OFF)
add_executable(diagstd diagstd.f)
add_executable(pdbmat pdbmat.f)
install (TARGETS diagstd pdbmat DESTINATION bin)
-install (FILES diagstd.README pdbmat.README DESTINATION share/doc/pdbmat)
+install (FILES diagstd.README pdbmat.README DESTINATION ${CMAKE_INSTALL_DOCDIR})
if ( EXAMPLES )
- install (DIRECTORY ../Try_ENM2011 DESTINATION share/pdbmat/examples)
+ install (DIRECTORY ../Try_ENM2011 DESTINATION ${CMAKE_INSTALL_DOCDIR}/examples)
endif (EXAMPLES)