summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/itpp/itpp-4.3.1-r1.ebuild')
-rw-r--r--sci-libs/itpp/itpp-4.3.1-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-libs/itpp/itpp-4.3.1-r1.ebuild b/sci-libs/itpp/itpp-4.3.1-r1.ebuild
index 3abddec3041b..53cdbee6564e 100644
--- a/sci-libs/itpp/itpp-4.3.1-r1.ebuild
+++ b/sci-libs/itpp/itpp-4.3.1-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -37,8 +37,8 @@ src_prepare() {
itpp/CMakeLists.txt || die
# respect gentoo libdir
- sed -i "s#/lib#/$(get_libdir)#" itpp-config.cmake.in
- sed -i "s#/lib#/$(get_libdir)#" itpp.pc.cmake.in
+ sed -i "s#/lib#/$(get_libdir)#" itpp-config.cmake.in || die
+ sed -i "s#/lib#/$(get_libdir)#" itpp.pc.cmake.in || die
sed -i \
-e "s#LIBRARY DESTINATION lib#LIBRARY DESTINATION $(get_libdir)#" \
-e "s#ARCHIVE DESTINATION lib#ARCHIVE DESTINATION $(get_libdir)#" \