summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/apply-default-acl/apply-default-acl-0.0.5.ebuild')
-rw-r--r--sys-apps/apply-default-acl/apply-default-acl-0.0.5.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/sys-apps/apply-default-acl/apply-default-acl-0.0.5.ebuild b/sys-apps/apply-default-acl/apply-default-acl-0.0.5.ebuild
new file mode 100644
index 000000000000..d004a934578a
--- /dev/null
+++ b/sys-apps/apply-default-acl/apply-default-acl-0.0.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="Apply default POSIX ACLs to files and directories"
+HOMEPAGE="http://michael.orlitzky.com/code/apply-default-acl.php"
+SRC_URI="http://michael.orlitzky.com/code/releases/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="sys-apps/acl"
+RDEPEND="${DEPEND}"
+
+DOCS=( doc/README )
+
+# tests need to be executed on filesystem with ACL support
+# skipping them for now
+RESTRICT="test"