summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/apply-default-acl/apply-default-acl-0.3.1.ebuild')
-rw-r--r--sys-apps/apply-default-acl/apply-default-acl-0.3.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/sys-apps/apply-default-acl/apply-default-acl-0.3.1.ebuild b/sys-apps/apply-default-acl/apply-default-acl-0.3.1.ebuild
new file mode 100644
index 000000000000..dac225d9c5f4
--- /dev/null
+++ b/sys-apps/apply-default-acl/apply-default-acl-0.3.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Apply default POSIX ACLs to files and directories"
+HOMEPAGE="http://michael.orlitzky.com/code/apply-default-acl.xhtml"
+SRC_URI="http://michael.orlitzky.com/code/releases/${P}.tar.xz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="sys-apps/acl"
+RDEPEND="${DEPEND}"
+
+DOCS=( doc/README )
+
+# tests need to be executed on filesystem with ACL support
+# skipping them for now
+RESTRICT="test"