summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/apply-default-acl/apply-default-acl-0.4.3.ebuild')
-rw-r--r--sys-apps/apply-default-acl/apply-default-acl-0.4.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-apps/apply-default-acl/apply-default-acl-0.4.3.ebuild b/sys-apps/apply-default-acl/apply-default-acl-0.4.3.ebuild
new file mode 100644
index 000000000000..956755978eab
--- /dev/null
+++ b/sys-apps/apply-default-acl/apply-default-acl-0.4.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Apply default POSIX ACLs to files and directories"
+HOMEPAGE="http://michael.orlitzky.com/code/apply-default-acl.xhtml"
+SRC_URI="http://michael.orlitzky.com/code/releases/${P}.tar.xz"
+
+LICENSE="AGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="sys-apps/acl"
+RDEPEND="${DEPEND}"
+
+DOCS=( doc/README )
+
+# tests need to be executed on filesystem with ACL support
+# skipping them for now
+RESTRICT="test"
+
+src_install() {
+ default
+ find "${ED}" -name '*.la' -delete || die
+}