summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/coreutils/coreutils-8.24.ebuild')
-rw-r--r--sys-apps/coreutils/coreutils-8.24.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/sys-apps/coreutils/coreutils-8.24.ebuild b/sys-apps/coreutils/coreutils-8.24.ebuild
index b350b0275b7e..bf3fac743354 100644
--- a/sys-apps/coreutils/coreutils-8.24.ebuild
+++ b/sys-apps/coreutils/coreutils-8.24.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -147,6 +147,9 @@ src_install() {
local fhs="cat chgrp chmod chown cp date dd df echo false ln ls
mkdir mknod mv pwd rm rmdir stty sync true uname"
mv ${fhs} ../../bin/ || die "could not move fhs bins"
+ if use kill; then
+ mv kill ../../bin/ || die
+ fi
# move critical binaries into /bin (common scripts)
local com="basename chroot cut dir dirname du env expr head mkfifo
mktemp readlink seq sleep sort tail touch tr tty vdir wc yes"