summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/usb_modeswitch/usb_modeswitch-2.6.1.ebuild')
-rw-r--r--sys-apps/usb_modeswitch/usb_modeswitch-2.6.1.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/sys-apps/usb_modeswitch/usb_modeswitch-2.6.1.ebuild b/sys-apps/usb_modeswitch/usb_modeswitch-2.6.1.ebuild
index 78af89e7578d..d20c200a940a 100644
--- a/sys-apps/usb_modeswitch/usb_modeswitch-2.6.1.ebuild
+++ b/sys-apps/usb_modeswitch/usb_modeswitch-2.6.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -65,3 +65,11 @@ src_install() {
keepdir /var/lib/${PN}
}
+
+pkg_postinst() {
+ udev_reload
+}
+
+pkg_postrm() {
+ udev_reload
+}