summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-block/fio/fio-3.34.ebuild')
-rw-r--r--sys-block/fio/fio-3.34.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-block/fio/fio-3.34.ebuild b/sys-block/fio/fio-3.34.ebuild
index b090ea6b924f..a6ad49a67e9c 100644
--- a/sys-block/fio/fio-3.34.ebuild
+++ b/sys-block/fio/fio-3.34.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..11} )
inherit python-r1 toolchain-funcs
@@ -49,7 +49,7 @@ RDEPEND="!static? ( ${LIB_DEPEND//\[static-libs(+)]} )
DEPEND="${RDEPEND}
static? ( ${LIB_DEPEND} )
test? ( dev-util/cunit )
- valgrind? ( dev-util/valgrind )"
+ valgrind? ( dev-debug/valgrind )"
RDEPEND+="
python? (
${PYTHON_DEPS}