summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-block')
-rw-r--r--sys-block/buffer/buffer-1.19-r3.ebuild (renamed from sys-block/buffer/buffer-1.19-r2.ebuild)12
1 files changed, 6 insertions, 6 deletions
diff --git a/sys-block/buffer/buffer-1.19-r2.ebuild b/sys-block/buffer/buffer-1.19-r3.ebuild
index 92729884d174..8096ee92f513 100644
--- a/sys-block/buffer/buffer-1.19-r2.ebuild
+++ b/sys-block/buffer/buffer-1.19-r3.ebuild
@@ -1,23 +1,23 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=4
+EAPI=7
-inherit eutils flag-o-matic toolchain-funcs
+inherit flag-o-matic toolchain-funcs
-DESCRIPTION="a tapedrive tool for speeding up reading from and writing to tape"
+DESCRIPTION="A tapedrive tool for speeding up reading from and writing to tape"
HOMEPAGE="http://www.microwerks.net/~hugo/"
SRC_URI="mirror://gentoo/${P}.tgz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 arm ppc sparc x86"
-IUSE=""
src_prepare() {
- epatch "${FILESDIR}"/${PV}-deb-gentoo.patch
+ eapply "${FILESDIR}"/${PV}-deb-gentoo.patch
sed -i -e 's/$(CFLAGS)/\0 $(LDFLAGS)/' Makefile || die
emake clean
+ default
}
src_compile() {