summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot/grub/grub-9999.ebuild')
-rw-r--r--sys-boot/grub/grub-9999.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/sys-boot/grub/grub-9999.ebuild b/sys-boot/grub/grub-9999.ebuild
index 4f50f14c6ff7..8046d169817d 100644
--- a/sys-boot/grub/grub-9999.ebuild
+++ b/sys-boot/grub/grub-9999.ebuild
@@ -8,13 +8,14 @@ if [[ ${PV} == 9999 ]]; then
GRUB_BOOTSTRAP=1
fi
+PYTHON_COMPAT=( python{2_7,3_{6,7,8,9}} )
+WANT_LIBTOOL=none
+
if [[ -n ${GRUB_AUTOGEN} || -n ${GRUB_BOOTSTRAP} ]]; then
- PYTHON_COMPAT=( python{2_7,3_{6,7,8,9}} )
inherit python-any-r1
fi
if [[ -n ${GRUB_AUTORECONF} ]]; then
- WANT_LIBTOOL=none
inherit autotools
fi