summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot/palo/palo-9999.ebuild')
-rw-r--r--sys-boot/palo/palo-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sys-boot/palo/palo-9999.ebuild b/sys-boot/palo/palo-9999.ebuild
index 7800f7b0c900..c7ae9c107e1b 100644
--- a/sys-boot/palo/palo-9999.ebuild
+++ b/sys-boot/palo/palo-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit flag-o-matic git-r3 toolchain-funcs
+inherit git-r3 toolchain-funcs
DESCRIPTION="PALO : PArisc Linux Loader"
HOMEPAGE="http://parisc-linux.org/ https://parisc.wiki.kernel.org/"
@@ -13,7 +13,7 @@ SLOT="0"
KEYWORDS=""
PATCHES=(
- "${FILESDIR}"/${PN}-9999-toolchain.patch
+ "${FILESDIR}"/${PN}-2.00-toolchain.patch
)
src_prepare() {
@@ -32,6 +32,9 @@ src_install() {
into /
dosbin palo/palo
+ insinto /usr/share/palo
+ doins iplboot
+
insinto /etc
doins "${FILESDIR}"/palo.conf
@@ -42,7 +45,4 @@ src_install() {
doman palo.8
dodoc TODO debian/changelog README.html
-
- insinto /usr/share/palo
- doins iplboot
}