summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot/silo/silo-1.4.14_p20200602.ebuild')
-rw-r--r--sys-boot/silo/silo-1.4.14_p20200602.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-boot/silo/silo-1.4.14_p20200602.ebuild b/sys-boot/silo/silo-1.4.14_p20200602.ebuild
index 42f7fc372543..6e6b9cd4d3f2 100644
--- a/sys-boot/silo/silo-1.4.14_p20200602.ebuild
+++ b/sys-boot/silo/silo-1.4.14_p20200602.ebuild
@@ -42,7 +42,7 @@ _emake() {
STRIP="$(tc-getSTRIP)" \
NM="$(tc-getNM)" \
LD="$(tc-getLD) -m elf32_sparc" \
- TILO_ONLY=$(usex tilo-only yes no)
+ TILO_ONLY=$(usex tilo-only yes no) \
\
"$@"
}
@@ -50,7 +50,7 @@ _emake() {
src_compile() {
filter-flags "-fstack-protector"
- _emake $(usex tilo-only '-C tilo' '')
+ _emake
}
src_install() {