summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/llvm/llvm-10.0.0.9999.ebuild2
-rw-r--r--sys-devel/llvm/llvm-10.0.0_rc1.ebuild2
-rw-r--r--sys-devel/llvm/llvm-11.0.0.9999.ebuild2
-rw-r--r--sys-devel/llvm/llvm-9.0.1.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/sys-devel/llvm/llvm-10.0.0.9999.ebuild b/sys-devel/llvm/llvm-10.0.0.9999.ebuild
index 66f38cdf8f9b..0382dba1d35a 100644
--- a/sys-devel/llvm/llvm-10.0.0.9999.ebuild
+++ b/sys-devel/llvm/llvm-10.0.0.9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit cmake-utils llvm.org multilib-minimal multiprocessing \
pax-utils python-any-r1 toolchain-funcs
diff --git a/sys-devel/llvm/llvm-10.0.0_rc1.ebuild b/sys-devel/llvm/llvm-10.0.0_rc1.ebuild
index 66f38cdf8f9b..0382dba1d35a 100644
--- a/sys-devel/llvm/llvm-10.0.0_rc1.ebuild
+++ b/sys-devel/llvm/llvm-10.0.0_rc1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit cmake-utils llvm.org multilib-minimal multiprocessing \
pax-utils python-any-r1 toolchain-funcs
diff --git a/sys-devel/llvm/llvm-11.0.0.9999.ebuild b/sys-devel/llvm/llvm-11.0.0.9999.ebuild
index 66f38cdf8f9b..0382dba1d35a 100644
--- a/sys-devel/llvm/llvm-11.0.0.9999.ebuild
+++ b/sys-devel/llvm/llvm-11.0.0.9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit cmake-utils llvm.org multilib-minimal multiprocessing \
pax-utils python-any-r1 toolchain-funcs
diff --git a/sys-devel/llvm/llvm-9.0.1.ebuild b/sys-devel/llvm/llvm-9.0.1.ebuild
index 846bf17d9754..9bfbe3774a67 100644
--- a/sys-devel/llvm/llvm-9.0.1.ebuild
+++ b/sys-devel/llvm/llvm-9.0.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit cmake-utils llvm.org multilib-minimal multiprocessing \
pax-utils python-any-r1 toolchain-funcs