summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/ddrescue/ddrescue-1.18.1.ebuild')
-rw-r--r--sys-fs/ddrescue/ddrescue-1.18.1.ebuild42
1 files changed, 0 insertions, 42 deletions
diff --git a/sys-fs/ddrescue/ddrescue-1.18.1.ebuild b/sys-fs/ddrescue/ddrescue-1.18.1.ebuild
deleted file mode 100644
index 562b30b23404..000000000000
--- a/sys-fs/ddrescue/ddrescue-1.18.1.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-inherit toolchain-funcs flag-o-matic unpacker
-
-DESCRIPTION="Copy data from one file or block device to another with read-error recovery"
-HOMEPAGE="https://www.gnu.org/software/ddrescue/ddrescue.html"
-SRC_URI="mirror://gnu/${PN}/${P}.tar.lz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="amd64 ~arm ~ia64 ppc ~sparc x86 ~amd64-linux"
-IUSE="static"
-
-DEPEND="$(unpacker_src_uri_depends)"
-RDEPEND=""
-
-src_configure() {
- use static && append-ldflags -static
-
- # not a normal configure script
- econf \
- --prefix="${EPREFIX}"/usr \
- CC="$(tc-getCC)" \
- CXX="$(tc-getCXX)" \
- CPPFLAGS="${CPPFLAGS}" \
- CFLAGS="${CFLAGS}" \
- CXXFLAGS="${CXXFLAGS}" \
- LDFLAGS="${LDFLAGS}"
-}
-
-src_test() {
- ./testsuite/check.sh "${S}"/testsuite || die
-}
-
-src_install() {
- emake DESTDIR="${D}" install install-man
- dodoc ChangeLog README NEWS AUTHORS
-}