summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/fatcat/fatcat-1.1.0.ebuild')
-rw-r--r--sys-fs/fatcat/fatcat-1.1.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/sys-fs/fatcat/fatcat-1.1.0.ebuild b/sys-fs/fatcat/fatcat-1.1.0.ebuild
new file mode 100644
index 000000000000..75961d0164b5
--- /dev/null
+++ b/sys-fs/fatcat/fatcat-1.1.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2018-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit cmake-utils
+
+DESCRIPTION="FAT filesystems explore, extract, repair, and forensic tool"
+HOMEPAGE="https://github.com/Gregwar/fatcat"
+SRC_URI="https://github.com/Gregwar/fatcat/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_install() {
+ cmake-utils_src_install
+ doman man/${PN}.1
+ dodoc docs/*.md
+}