summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/fatsort/fatsort-1.6.3.622.ebuild')
-rw-r--r--sys-fs/fatsort/fatsort-1.6.3.622.ebuild9
1 files changed, 5 insertions, 4 deletions
diff --git a/sys-fs/fatsort/fatsort-1.6.3.622.ebuild b/sys-fs/fatsort/fatsort-1.6.3.622.ebuild
index f04b31692aa8..c843233d12b1 100644
--- a/sys-fs/fatsort/fatsort-1.6.3.622.ebuild
+++ b/sys-fs/fatsort/fatsort-1.6.3.622.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -17,13 +17,14 @@ src_prepare() {
default
sed -i -e 's|/usr/local|/usr|g' \
- $(find ./ -name Makefile) || die
+ $(find ./ -name Makefile || die) || die
}
src_compile() {
- emake CC=$(tc-getCC) LD=$(tc-getCC) \
+ emake \
+ CC=$(tc-getCC) LD=$(tc-getCC) \
CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}" \
- DESTDIR="${D}" man
+ man
}
src_test() {