summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/quotatool/quotatool-1.6.0.ebuild')
-rw-r--r--sys-fs/quotatool/quotatool-1.6.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sys-fs/quotatool/quotatool-1.6.0.ebuild b/sys-fs/quotatool/quotatool-1.6.0.ebuild
new file mode 100644
index 000000000000..c5a40a349c40
--- /dev/null
+++ b/sys-fs/quotatool/quotatool-1.6.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+inherit eutils
+
+DESCRIPTION="command-line utility for filesystem quotas"
+HOMEPAGE="http://quotatool.ekenberg.se/"
+SRC_URI="http://quotatool.ekenberg.se/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+RDEPEND="sys-fs/quota"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${PN}-1.4.13-ldflags.patch
+}
+
+src_install () {
+ dodir /usr/sbin /usr/share/man/man8
+ default
+}