summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-kernel/raspberrypi-image/raspberrypi-image-3.10.9999.ebuild')
-rw-r--r--sys-kernel/raspberrypi-image/raspberrypi-image-3.10.9999.ebuild38
1 files changed, 0 insertions, 38 deletions
diff --git a/sys-kernel/raspberrypi-image/raspberrypi-image-3.10.9999.ebuild b/sys-kernel/raspberrypi-image/raspberrypi-image-3.10.9999.ebuild
deleted file mode 100644
index 4c7c673e4195..000000000000
--- a/sys-kernel/raspberrypi-image/raspberrypi-image-3.10.9999.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-inherit git-2 versionator
-
-DESCRIPTION="Raspberry PI precompiled kernel and modules"
-HOMEPAGE="https://github.com/raspberrypi/firmware"
-EGIT_REPO_URI="https://github.com/raspberrypi/firmware.git"
-EGIT_PROJECT="raspberrypi-firmware.git"
-EGIT_BRANCH="master"
-
-LICENSE="GPL-2 raspberrypi-videocore-bin"
-SLOT="${PV}"
-KEYWORDS=""
-IUSE="doc"
-
-RESTRICT="binchecks strip"
-
-src_install() {
- MY_PV=$(awk '{ print $3 }' extra/uname_string)
- insinto /boot
- local suffix
- for suffix in "" "_emergency" ; do
- newins boot/kernel${suffix}.img kernel-${MY_PV}${suffix}.img
- newins extra/System${suffix}.map System-${MY_PV}${suffix}.map
- newins extra/Module${suffix}.symvers Module-${MY_PV}${suffix}.symvers
- done
-
- insinto /lib/modules
- doins -r modules/${MY_PV}
-
- if use doc ; then
- dohtml documentation/ilcomponents/*
- fi
-}