summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/glibc/glibc-2.36-r3.ebuild')
-rw-r--r--sys-libs/glibc/glibc-2.36-r3.ebuild1
1 files changed, 1 insertions, 0 deletions
diff --git a/sys-libs/glibc/glibc-2.36-r3.ebuild b/sys-libs/glibc/glibc-2.36-r3.ebuild
index 1c3abc020acc..f9e61a195f5b 100644
--- a/sys-libs/glibc/glibc-2.36-r3.ebuild
+++ b/sys-libs/glibc/glibc-2.36-r3.ebuild
@@ -547,6 +547,7 @@ setup_env() {
einfo "Overriding clang configuration, since it won't work here"
export CC="${current_gcc_path}/gcc"
+ export CPP="${current_gcc_path}/cpp"
export CXX="${current_gcc_path}/g++"
export LD="${current_binutils_path}/ld.bfd"
export AR="${current_binutils_path}/ar"