summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/glibc')
-rw-r--r--sys-libs/glibc/glibc-2.19-r2.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.27-r1.ebuild4
-rw-r--r--sys-libs/glibc/glibc-9999.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/sys-libs/glibc/glibc-2.19-r2.ebuild b/sys-libs/glibc/glibc-2.19-r2.ebuild
index e4a5ff90de62..1b071fb4d3d5 100644
--- a/sys-libs/glibc/glibc-2.19-r2.ebuild
+++ b/sys-libs/glibc/glibc-2.19-r2.ebuild
@@ -116,8 +116,8 @@ alt_prefix() {
is_crosscompile && echo /usr/${CTARGET}
}
-# We need to be able to set alternative headers for compiling for non-native
-# platform. Will also become useful for testing kernel-headers without screwing
+# We need to be able to set alternative headers for compiling for non-native
+# platform. Will also become useful for testing kernel-headers without screwing
# up the whole system.
alt_headers() {
echo ${ALT_HEADERS:=$(alt_prefix)/usr/include}
diff --git a/sys-libs/glibc/glibc-2.27-r1.ebuild b/sys-libs/glibc/glibc-2.27-r1.ebuild
index 017249c804fe..fe60c1f83c37 100644
--- a/sys-libs/glibc/glibc-2.27-r1.ebuild
+++ b/sys-libs/glibc/glibc-2.27-r1.ebuild
@@ -116,8 +116,8 @@ alt_prefix() {
is_crosscompile && echo /usr/${CTARGET}
}
-# We need to be able to set alternative headers for compiling for non-native
-# platform. Will also become useful for testing kernel-headers without screwing
+# We need to be able to set alternative headers for compiling for non-native
+# platform. Will also become useful for testing kernel-headers without screwing
# up the whole system.
alt_headers() {
echo ${ALT_HEADERS:=$(alt_prefix)/usr/include}
diff --git a/sys-libs/glibc/glibc-9999.ebuild b/sys-libs/glibc/glibc-9999.ebuild
index 100724cc8416..2e5552b3dcc8 100644
--- a/sys-libs/glibc/glibc-9999.ebuild
+++ b/sys-libs/glibc/glibc-9999.ebuild
@@ -116,8 +116,8 @@ alt_prefix() {
is_crosscompile && echo /usr/${CTARGET}
}
-# We need to be able to set alternative headers for compiling for non-native
-# platform. Will also become useful for testing kernel-headers without screwing
+# We need to be able to set alternative headers for compiling for non-native
+# platform. Will also become useful for testing kernel-headers without screwing
# up the whole system.
alt_headers() {
echo ${ALT_HEADERS:=$(alt_prefix)/usr/include}