summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/lib-compat/lib-compat-1.5.ebuild')
-rw-r--r--sys-libs/lib-compat/lib-compat-1.5.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/sys-libs/lib-compat/lib-compat-1.5.ebuild b/sys-libs/lib-compat/lib-compat-1.5.ebuild
new file mode 100644
index 000000000000..064a9db028cb
--- /dev/null
+++ b/sys-libs/lib-compat/lib-compat-1.5.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Compatibility C++ library for very old programs"
+HOMEPAGE="https://www.gentoo.org/"
+SRC_URI="mirror://gentoo/${P}.tar.bz2"
+
+LICENSE="libstdc++" # corresponding source code in gcc-2.95.3.tar.bz2
+SLOT="0"
+KEYWORDS="-* ~amd64 ~x86"
+
+src_install() {
+ ABI=x86 dolib.so x86/libstdc++-libc6.2-2.so.3
+}