summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/tapi/files/tapi-1.30-llvm-out-of-tree.patch')
-rw-r--r--sys-libs/tapi/files/tapi-1.30-llvm-out-of-tree.patch10
1 files changed, 10 insertions, 0 deletions
diff --git a/sys-libs/tapi/files/tapi-1.30-llvm-out-of-tree.patch b/sys-libs/tapi/files/tapi-1.30-llvm-out-of-tree.patch
new file mode 100644
index 000000000000..56386476994a
--- /dev/null
+++ b/sys-libs/tapi/files/tapi-1.30-llvm-out-of-tree.patch
@@ -0,0 +1,10 @@
+--- libtapi-1.30/CMakeLists.txt.orig 2017-02-11 21:04:56.000000000 +0100
++++ libtapi-1.30/CMakeLists.txt 2017-02-11 21:05:12.000000000 +0100
+@@ -34,6 +34,7 @@
+ ${CMAKE_CURRENT_SOURCE_DIR}/include/tapi/Version.inc.in
+ ${CMAKE_CURRENT_BINARY_DIR}/include/tapi/Version.inc)
+
++include(AddLLVM)
+ macro(add_tapi_library name)
+ cmake_parse_arguments(ARG
+ "SHARED"