summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-process/ftop/ftop-1.0.ebuild')
-rw-r--r--sys-process/ftop/ftop-1.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-process/ftop/ftop-1.0.ebuild b/sys-process/ftop/ftop-1.0.ebuild
new file mode 100644
index 000000000000..979f38c546e0
--- /dev/null
+++ b/sys-process/ftop/ftop-1.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+AUTOTOOLS_AUTORECONF=frob
+inherit autotools-utils
+
+DESCRIPTION="Monitor open files and filesystems"
+HOMEPAGE="https://code.google.com/p/ftop/"
+SRC_URI="https://${PN}.googlecode.com/files/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~x86"
+
+DEPEND="sys-libs/ncurses"
+RDEPEND="${DEPEND}"
+
+PATCHES=(
+ "${FILESDIR}"/${P}-overflow.patch
+ "${FILESDIR}"/${P}-tinfo.patch
+)