summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'virtual/python-cffi/python-cffi-0.ebuild')
-rw-r--r--virtual/python-cffi/python-cffi-0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/virtual/python-cffi/python-cffi-0.ebuild b/virtual/python-cffi/python-cffi-0.ebuild
new file mode 100644
index 000000000000..261af8750589
--- /dev/null
+++ b/virtual/python-cffi/python-cffi-0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
+
+inherit python-r1
+
+DESCRIPTION="A Virtual for Python foreign function interface"
+HOMEPAGE=""
+SRC_URI=""
+
+SLOT="0"
+LICENSE=""
+KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+REQUIRED_USE="${PYTHON_REQUIRED_USE}"
+
+RDEPEND="
+ ${PYTHON_DEPS}
+ $(python_gen_cond_dep 'dev-python/cffi' 'python*')"
+DEPEND=""