summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/horde-turba/horde-turba-2.3.4.ebuild')
-rw-r--r--www-apps/horde-turba/horde-turba-2.3.4.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/www-apps/horde-turba/horde-turba-2.3.4.ebuild b/www-apps/horde-turba/horde-turba-2.3.4.ebuild
new file mode 100644
index 000000000000..be500f6c671e
--- /dev/null
+++ b/www-apps/horde-turba/horde-turba-2.3.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+HORDE_PHP_FEATURES="-o mysql mysqli odbc postgres ldap"
+HORDE_MAJ="-h3"
+inherit horde
+
+DESCRIPTION="Turba is the Horde address book / contact management program"
+
+KEYWORDS="amd64 hppa ppc x86"
+IUSE="ldap"
+
+DEPEND=""
+RDEPEND=">=www-apps/horde-3
+ ldap? ( dev-php/PEAR-Net_LDAP )"
+
+src_unpack() {
+ horde_src_unpack
+
+ # Remove vcf specs as they don't install and are not useful to the end user
+ rm -r docs/vcf || die 'removing docs failed'
+}