summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client')
-rw-r--r--www-client/firefox/firefox-68.9.0.ebuild1
-rw-r--r--www-client/firefox/firefox-77.0.1.ebuild1
2 files changed, 2 insertions, 0 deletions
diff --git a/www-client/firefox/firefox-68.9.0.ebuild b/www-client/firefox/firefox-68.9.0.ebuild
index e7df48026478..a4306330c0dc 100644
--- a/www-client/firefox/firefox-68.9.0.ebuild
+++ b/www-client/firefox/firefox-68.9.0.ebuild
@@ -521,6 +521,7 @@ src_configure() {
# Set both --target and --host as mozilla uses python to guess values otherwise
mozconfig_annotate '' --target="${CHOST}"
mozconfig_annotate '' --host="${CBUILD:-${CHOST}}"
+ mozconfig_annotate '' --with-toolchain-prefix="${CHOST}-"
if use system-libevent ; then
mozconfig_annotate '' --with-system-libevent="${SYSROOT}${EPREFIX}"/usr
fi
diff --git a/www-client/firefox/firefox-77.0.1.ebuild b/www-client/firefox/firefox-77.0.1.ebuild
index a596b48c52e5..3b122387db55 100644
--- a/www-client/firefox/firefox-77.0.1.ebuild
+++ b/www-client/firefox/firefox-77.0.1.ebuild
@@ -540,6 +540,7 @@ src_configure() {
# Set both --target and --host as mozilla uses python to guess values otherwise
mozconfig_annotate '' --target="${CHOST}"
mozconfig_annotate '' --host="${CBUILD:-${CHOST}}"
+ mozconfig_annotate '' --with-toolchain-prefix="${CHOST}-"
if use system-libevent ; then
mozconfig_annotate '' --with-system-libevent="${SYSROOT}${EPREFIX}"/usr
fi