summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-servers')
-rw-r--r--www-servers/gunicorn/gunicorn-20.0.4.ebuild2
-rw-r--r--www-servers/nginx-unit/nginx-unit-1.20.0.ebuild2
-rw-r--r--www-servers/nginx-unit/nginx-unit-1.21.0.ebuild2
-rw-r--r--www-servers/servefile/servefile-0.5.1.ebuild2
-rw-r--r--www-servers/tornado/tornado-6.0.4.ebuild2
-rw-r--r--www-servers/tornado/tornado-6.1.ebuild2
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.19.1-r100.ebuild2
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.19.1.ebuild2
-rw-r--r--www-servers/varnish/varnish-6.0.6.ebuild2
-rw-r--r--www-servers/varnish/varnish-6.3.2.ebuild2
-rw-r--r--www-servers/varnish/varnish-6.4.0.ebuild2
-rw-r--r--www-servers/varnish/varnish-6.5.0.ebuild2
-rw-r--r--www-servers/varnish/varnish-6.5.1.ebuild2
13 files changed, 13 insertions, 13 deletions
diff --git a/www-servers/gunicorn/gunicorn-20.0.4.ebuild b/www-servers/gunicorn/gunicorn-20.0.4.ebuild
index f6c44a61e6c3..574c5c88899e 100644
--- a/www-servers/gunicorn/gunicorn-20.0.4.ebuild
+++ b/www-servers/gunicorn/gunicorn-20.0.4.ebuild
@@ -4,7 +4,7 @@
EAPI=7
DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=( python3_{6..9} pypy3 )
+PYTHON_COMPAT=( python3_{7..9} pypy3 )
inherit distutils-r1
diff --git a/www-servers/nginx-unit/nginx-unit-1.20.0.ebuild b/www-servers/nginx-unit/nginx-unit-1.20.0.ebuild
index 49c2f106174a..72d9f3962c79 100644
--- a/www-servers/nginx-unit/nginx-unit-1.20.0.ebuild
+++ b/www-servers/nginx-unit/nginx-unit-1.20.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=(python3_{6,7,8})
+PYTHON_COMPAT=(python3_{7,8})
inherit flag-o-matic python-single-r1 toolchain-funcs
diff --git a/www-servers/nginx-unit/nginx-unit-1.21.0.ebuild b/www-servers/nginx-unit/nginx-unit-1.21.0.ebuild
index 989cac450fa5..a80013b7a4c9 100644
--- a/www-servers/nginx-unit/nginx-unit-1.21.0.ebuild
+++ b/www-servers/nginx-unit/nginx-unit-1.21.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=(python3_{6,7,8,9})
+PYTHON_COMPAT=(python3_{7,8,9})
inherit flag-o-matic python-single-r1 toolchain-funcs
diff --git a/www-servers/servefile/servefile-0.5.1.ebuild b/www-servers/servefile/servefile-0.5.1.ebuild
index 21bca4faa30d..2d4cb11979ad 100644
--- a/www-servers/servefile/servefile-0.5.1.ebuild
+++ b/www-servers/servefile/servefile-0.5.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
DISTUTILS_USE_SETUPTOOLS=rdepend
inherit distutils-r1
diff --git a/www-servers/tornado/tornado-6.0.4.ebuild b/www-servers/tornado/tornado-6.0.4.ebuild
index 48335d4575f2..a84f9c45e3cd 100644
--- a/www-servers/tornado/tornado-6.0.4.ebuild
+++ b/www-servers/tornado/tornado-6.0.4.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/www-servers/tornado/tornado-6.1.ebuild b/www-servers/tornado/tornado-6.1.ebuild
index 23fd9623ccf9..aad1b1cbc58d 100644
--- a/www-servers/tornado/tornado-6.1.ebuild
+++ b/www-servers/tornado/tornado-6.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/www-servers/uwsgi/uwsgi-2.0.19.1-r100.ebuild b/www-servers/uwsgi/uwsgi-2.0.19.1-r100.ebuild
index 2b69e91fc4d1..367e1207f41d 100644
--- a/www-servers/uwsgi/uwsgi-2.0.19.1-r100.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.19.1-r100.ebuild
@@ -4,7 +4,7 @@
EAPI=7
LUA_COMPAT=( lua5-1 )
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{7,8} )
PYTHON_REQ_USE="threads(+)"
RUBY_OPTIONAL="yes"
diff --git a/www-servers/uwsgi/uwsgi-2.0.19.1.ebuild b/www-servers/uwsgi/uwsgi-2.0.19.1.ebuild
index 0cb15c2d031e..adc1de637c15 100644
--- a/www-servers/uwsgi/uwsgi-2.0.19.1.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.19.1.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{7,8} )
PYTHON_REQ_USE="threads(+)"
RUBY_OPTIONAL="yes"
diff --git a/www-servers/varnish/varnish-6.0.6.ebuild b/www-servers/varnish/varnish-6.0.6.ebuild
index 01e91deeec75..3152d2d829a9 100644
--- a/www-servers/varnish/varnish-6.0.6.ebuild
+++ b/www-servers/varnish/varnish-6.0.6.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
inherit user autotools systemd python-r1
diff --git a/www-servers/varnish/varnish-6.3.2.ebuild b/www-servers/varnish/varnish-6.3.2.ebuild
index 97e5bcec56d2..c4f40d680651 100644
--- a/www-servers/varnish/varnish-6.3.2.ebuild
+++ b/www-servers/varnish/varnish-6.3.2.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
inherit autotools systemd python-r1
diff --git a/www-servers/varnish/varnish-6.4.0.ebuild b/www-servers/varnish/varnish-6.4.0.ebuild
index 231c5d30ac3a..c4cd10de4e8d 100644
--- a/www-servers/varnish/varnish-6.4.0.ebuild
+++ b/www-servers/varnish/varnish-6.4.0.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
inherit autotools systemd python-r1
diff --git a/www-servers/varnish/varnish-6.5.0.ebuild b/www-servers/varnish/varnish-6.5.0.ebuild
index 0612b2f99d5d..d8b86fe79c7d 100644
--- a/www-servers/varnish/varnish-6.5.0.ebuild
+++ b/www-servers/varnish/varnish-6.5.0.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
inherit autotools systemd python-r1
diff --git a/www-servers/varnish/varnish-6.5.1.ebuild b/www-servers/varnish/varnish-6.5.1.ebuild
index 02d9937423c0..87201493f019 100644
--- a/www-servers/varnish/varnish-6.5.1.ebuild
+++ b/www-servers/varnish/varnish-6.5.1.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
inherit autotools systemd python-r1