summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-drivers/xf86-input-tslib/xf86-input-tslib-1.2.0_rc1.ebuild')
-rw-r--r--x11-drivers/xf86-input-tslib/xf86-input-tslib-1.2.0_rc1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/x11-drivers/xf86-input-tslib/xf86-input-tslib-1.2.0_rc1.ebuild b/x11-drivers/xf86-input-tslib/xf86-input-tslib-1.2.0_rc1.ebuild
new file mode 100644
index 000000000000..8054b93e5ad4
--- /dev/null
+++ b/x11-drivers/xf86-input-tslib/xf86-input-tslib-1.2.0_rc1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit autotools vcs-snapshot
+
+DESCRIPTION="X.org tslib input driver"
+HOMEPAGE="https://github.com/merge/xf86-input-tslib"
+SRC_URI="https://github.com/merge/${PN}/archive/${PV/_rc/-rc}.tar.gz -> ${P}.tar.gz"
+IUSE=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86"
+
+RDEPEND="x11-libs/tslib
+ x11-base/xorg-server:="
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"
+
+DOCS=( "README.md" )
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_install() {
+ default
+ find "${D}" -name '*.la' -delete || die
+}